CMake: precise "g++" in error message

master
Matteo Cypriani 10 years ago
parent 093b93a3c5
commit f3e63ec20f

@ -179,7 +179,7 @@ if (CMAKE_CXX_COMPILER_ID STREQUAL GNU) # Are we using GCC?
${CMAKE_CXX_COMPILER_VERSION} VERSION_LESS ${POSITIONER_MIN_GCC_VERSION})
# GCC's version is too low
message(WARNING
"OwlPS Positioner requires GCC >= ${POSITIONER_MIN_GCC_VERSION}")
"OwlPS Positioner requires GCC (g++) >= ${POSITIONER_MIN_GCC_VERSION}")
else()
# GCC's version is OK or we couldn'd get it
add_subdirectory(owlps-positioner)

Loading…
Cancel
Save